BungeeCord motd forwarded to hub server?

Discussion in 'BungeeCord Help' started by _Zane, May 28, 2016.

  1. So, I did some changes to my BungeeCord and all of a sudden it now reads the motd to the hub server of the network instead of the bungee config.yml. Any ideas what I have triggered?
     
  2. The ips must be switched up.
     
  3. Just change the MOTD in the hub server
     
  4. There's that as well.
     
  5. What is that kind of reply mate?

    How was that useful, lol?

    Btw OP post config without IP's.
     
  6. Doesnt support UTF-8 symbols.

    I also discovered the server-icon doesnt work neither, basically the server listed on the serverlist is marked as "Spigot 1.8.8" instead of BungeeCord.


    I dont feel safe giving out the IP's of the individual servers, if you feel you have a solution if you get to see them, I could PM u. ;3
     
  7. That means your bungee is not working properly. Are you joining on your bungee server or spigot lobby server. You must join on your bungee cord server to get it working.
     
  8. I said without the IP's lol....
     
  9. Yes, I am indeed joining through the BungeeCord IP. I tried to join through the hub server, and it works excactly the same.
     
  10. Sorry sire, didnt C^^
     
  11. ??
     
  12. Maybe you should fix your firewall then, cos that is not safe that that is possible.
     
  13. It's the same IP, but different ports. Well I'll contact Mike, he probably knows what's wrong.
     
    #13 _Zane, May 28, 2016
    Last edited: May 28, 2016
  14. Still, you should freaking protect that.
     
  15. I'm not in charge of the internal system, I'm using shared hosting. ;P
     
    • Informative Informative x 1
  16. I Had The Same Problem I Messed With Config What You Need To Do Is Make Sure The Lobby Server Is First In Server List.
    Second You Need To Make Sure Ping Passthrough Is Off But Force Default Server Is On
    Then Edit The Motd Of Lobby In Bungeecord Config
    Done

    Here Is My Config

    ip_forward: false
    network_compression_threshold: 256
    stats: cd6cac3d-9c70-4094-8a8c-a01d4ed1dabd
    groups:
    CraftinYT:
    - admin
    LanPVP:
    - staff
    RetartedR2D2:
    - staff
    servers:
    Lobby:
    address: **********************
    restricted: false
    motd: '&aWelcome To &bMinecraft Ultra
    Factions:
    address: **********************
    restricted: false
    motd: '&1Just another BungeeCord - Forced Host'
    timeout: 30000
    player_limit: 20
    listeners:
    - max_players: 20
    priorities:
    - Lobby
    host: **********************
    tab_size: 60
    force_default_server: true
    bind_local_address: false
    ping_passthrough: false
    tab_list: GLOBAL_PING
    motd: '&1Another Bungee server'
    query_enabled: false
    query_port: 25577
    forced_hosts:
    pvp.md-5.net: pvp
    permissions:
    default:
    - bungeecord.command.list
    admin:
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    - bungeecord.command.send
    - bungeecord.command.server
    - sc.use
    - sc.toggle
    - sc.shortcut
    - sc.format
    staff:
    - sc.use
    - sc.toggle
    - sc.shortcut
    - sc.format
    online_mode: true
    log_commands: false
    disabled_commands:
    - disabledcommandhere
    connection_throttle: 4000
     
  17. Man this is so old. This is so stupid what your doing. Don't bring this thread back to life