Bungeecord network down spamming errors

Discussion in 'Spigot Help' started by Kompye, Sep 16, 2019.

  1. Hello. No one can join my bungeecord network at times, even without touching the server. It resolves itself within 2-3 hours but this is really annoying and I had this problem for a really long time. The proxy's console is spamming these errors:
    Code (Text):
    16.09 17:24:05 [Server] WARN Event PreLoginEvent(cancelled=false, cancelReasonComponents=null, connection=[/81.201.49.138:57448|NPlGNEaY] <-> InitialHandler) took 83,712ms to process!
    16.09 17:24:05 [Server] WARN Event LoginEvent(cancelled=false, cancelReasonComponents=null, loginResult=null, connection=[/81.201.49.138:57448|NPlGNEaY] <-> InitialHandler) took 83,712ms to process!
    16.09 17:23:59 [Server] WARN Event PreLoginEvent(cancelled=false, cancelReasonComponents=null, connection=[/185.189.102.153:45178|V23vEPWLs8mUpKH] <-> InitialHandler) took 273,416ms to process!
    16.09 17:23:59 [Server] WARN Event LoginEvent(cancelled=false, cancelReasonComponents=null, loginResult=null, connection=[/185.189.102.153:45178|V23vEPWLs8mUpKH] <-> InitialHandler) took 273,415ms to process!
    16.09 17:23:55 [Server] WARN Event PreLoginEvent(cancelled=false, cancelReasonComponents=null, connection=[/103.68.9.118:34034|JBmK9C] <-> InitialHandler) took 199,342ms to process!
    16.09 17:23:55 [Server] WARN Event LoginEvent(cancelled=false, cancelReasonComponents=null, loginResult=null, connection=[/103.68.9.118:34034|JBmK9C] <-> InitialHandler) took 199,342ms to process!
    16.09 17:23:55 [Server] WARN Event PreLoginEvent(cancelled=false, cancelReasonComponents=null, connection=[/201.54.228.90:36214|HamOaut] <-> InitialHandler) took 272,861ms to process!
    16.09 17:23:55 [Server] WARN Event LoginEvent(cancelled=false, cancelReasonComponents=null, loginResult=null, connection=[/201.54.228.90:36214|HamOaut] <-> InitialHandler) took 272,860ms to process!
     
  2. This is a bot your server is in boting