Solved Bungeecord proxy doesn't go online.

Discussion in 'BungeeCord Help' started by TostiTegen, Jul 11, 2018 at 7:54 PM.

  1. Hello guys,

    I haven't set up in long times a Bungeecord network but this is really weird.
    I see this while I'm using the IP
    Code (Text):
    Can't connect to server.
    I set up all the servers correct with setting bungeecord to true and online-mode to false

    This is my config.yml file.
    Code (YAML):
    forge_support: false
    player_limit
    : -1
    permissions
    :
      default
    :
     - bungeecord.command.server
      - bungeecord.command.list
      admin
    :
     - bungeecord.command.alert
      - bungeecord.command.end
      - bungeecord.command.ip
      - bungeecord.command.reload
    timeout
    : 30000
    log_commands
    : false
    online_mode
    : true
    disabled_commands
    :
    - disabledcommandhere
    servers
    :
      lobby
    :
        motd
    : '&cSorry we're in maintenance.'
        address
    : 5.135.198.176:26162
        restricted
    : false
      kingdom
    :
        motd
    : '&cSorry we're in maintenance.'
        address
    : 5.135.198.176:26170
        restricted
    : false
    listeners
    :
    - query_port
    : 25577
      motd
    : '&1Another Bungee server'
      tab_list
    : GLOBAL_PING
      query_enabled
    : false
      proxy_protocol
    : false
      forced_hosts
    :
        pvp.md-5.net
    : pvp
      ping_passthrough
    : false
      priorities
    :
     - lobby
      bind_local_address
    : true
      host
    : 0.0.0.0:26160
      max_players
    : 1
      tab_size
    : 60
      force_default_server
    : true
    ip_forward
    : true
    network_compression_threshold
    : 256
    groups
    :
      md_5
    :
     - admin
    connection_throttle
    : 4000
    stats
    : d450a61d-6e02-4486-8cf8-c4935fb28db4
    prevent_proxy_connections
    : false
    I hope someone could help me out, any suggestions are welcome.
     
  2. Change that to
    Code (YAML):
     host: 0.0.0.0:25565
     
  3. But you have to pay attention that my IP isn’t on 25565.
    EDIT: Unfortunately that idea doesn’t make sense.
     
    #3 TostiTegen, Jul 12, 2018 at 12:12 AM
    Last edited: Jul 12, 2018 at 12:18 AM
  4. I’m sorry that I do this but could you help @md_5 you are the creator of Bungeecord.
     
  5. Escad

    Escad Previously Rabbitual

    And did you at least try it?
     
  6. Minecraft defaults to 25565, for example:
    If your ip is 4.4.4.4 and the config is
    Code (YAML):
     host: 0.0.0.0:26160
    then you connect using 4.4.4.4:26160
    but if your ip is 4.4.4.4 and the config is
    Code (YAML):
     host: 0.0.0.0:25565
    then you connect using 4.4.4.4
     
  7. What IP are you trying to connect to?
     
  8. To this: 5.135.198.176:26160
     
  9. So you are using your public IP?
    Do you have ports open?
     
    • Agree Agree x 1
  10. I'm hosting by Withernode.
     
  11. So why don't you contact them?
     
    • Agree Agree x 1
  12. That's not what was asked.....Cannot Ping your Port so it's closed.....
    Code (Text):
    C:\Users\Administrator>ping 5.135.198.176:26160
    Ping request could not find host 5.135.198.176:26160. Please check the name an
    try again.

    C:\Users\Administrator>ping 5.135.198.176

    Pinging 5.135.198.176 with 32 bytes of data:
    Reply from 5.135.198.176: bytes=32 time=143ms TTL=43
    Reply from 5.135.198.176: bytes=32 time=141ms TTL=43
    Reply from 5.135.198.176: bytes=32 time=141ms TTL=43
    Reply from 5.135.198.176: bytes=32 time=140ms TTL=43

    Ping statistics for 5.135.198.176:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 140ms, Maximum = 143ms, Average = 141ms
     
    #12 EODSteven, Jul 12, 2018 at 11:15 AM
    Last edited: Jul 12, 2018 at 11:20 AM
    • Winner Winner x 1
  13. Thank you I didn't know that was going on. Could I test it myself to run first basically Spigot on it and then check if it works then? Or are you sure that the problem is from the port?
     
  14. I can Ping your IP fine, just not that Port.....Doesn't matter what you run on that port, it's closed. Does your host have instructions for forwarding Ports?
     
  15. This is from my lobby and this works to connect to the server 26170 could you check it same IP.
    Also I have opened a ticket with your result of IP check I hope they will fix it soon :)
     
  16. Your lobby works.
     

Share This Page