BungeeCord Resourcepack

Discussion in 'Spigot Plugin Help' started by HELEMAAL_NIKS, May 7, 2015.

  1. Hi,

    I have a bungeecord network of 3 servers, and i want a resource pack in 1 server. I go to the server, resource pack is loading. Works fine. But when i go back, the resource pack is still on in the wrong server. I need to "refresh" the pack. I tried an empty resourcepack, but that did not work. I also tried this plugin: http://www.spigotmc.org/resources/bungee-resourcepacks.6137/

    But that did not work. I tried to put in an random URL and an empty resourcepack. But both times the "requesting resource pack" screen wont disappear.

    Does anyone know how to fix this?
     
  2. Hello there,
    I'd ask the developer if you think it may be an error with the plugin. (http://www.spigotmc.org/threads/bungee-resourcepacks.61337/)
    Make sure the link you put to the resource pack works properly, include http etc.
    You could always put debug mode on and look at the proxy console, see if anything comes up.
    Hope I helped in some way. :)
    - Darth