BungeeCord!!! with Kcauldron

Discussion in 'Spigot Plugin Help' started by Hunew, Jun 7, 2016.

  1. Hi guys, i am using the BungeeCord #1119 for minecraft version 1.7.10, and I got serious problems!!

    When I tried several servers without any mods were loaded, it works fine, conneting, chatting, etc.

    But when i applied to my server, it pops up with "the server you were previously on went down you have been connected to the lobby" this comments.

    I seperated the server lobby, HES, LES.
    LES conneted well, but HES does not.

    is there any ways to fix that probs?

    #bungee config

    settings:
    allow-end: true
    warn-on-overload: true
    permissions-file: permissions.yml
    update-folder: update
    ping-packet-limit: 8000
    use-exact-login-location: false
    plugin-profiling: false
    connection-throttle: 40000
    query-plugins: false
    deprecated-verbose: default
    shutdown-message: Server closed
    spawn-limits:
    monsters: 70
    animals: 15
    water-animals: 5
    ambient: 15
    chunk-gc:
    enabled: false
    period-in-ticks: 600
    load-threshold: 0
    ticks-per:
    animal-spawns: 400
    monster-spawns: 1
    autosave: 6000
    auto-updater:
    enabled: false
    on-broken:
    - warn-console
    - warn-ops
    on-update:
    - warn-console
    - warn-ops
    preferred-channel: rb
    host: dl.bukkit.org
    suggest-channels: true
    aliases: now-in-commands.yml
    database:
    username: bukkit
    isolation: SERIALIZABLE
    driver: org.sqlite.JDBC
    password: walrus
    url: jdbc:sqlite:{DIR}{NAME}.db
    world-settings:
    underdark:
    enabled: true
    outer:
    enabled: true
    bedrock:
    enabled: true
    endoftime:
    enabled: true
    nether:
    enabled: true
    spectre:
    enabled: true
    the_end:
    enabled: true
    pocketplane:
    enabled: true