Bungeecord | You have no permission to execute this command! |

Discussion in 'BungeeCord Help' started by MilanTheTech, Jun 7, 2018.

  1. The commands:
    sc (staffchat)
    send (bring someone to a server)
    etc etc...
    I get an error like: You have no permission to execute this command!
    I have OP, im bungeecord admin... and have an '*' permission.

    Please help!
  2. Please send the BungeeCord config.yml file in YAML format.
  3. electronicboy

    IRC Staff

    Bungeecord doesn't support * perms
  4. If you want all perms on bungeecord (without adding them manually) you have to use a permission plugin like LuckPerms or BungeePerms...
  5. Thanks for replying!
    I'll try, i'll let you guys know :)
  6. It's not working on GroupManager...

    What now?
    here my permissions: (short)

    default: false
    - '*'
    - sc.*
    - bungeecord.command.find
    - bungeecord.command.end
    - bungeecord.command.server
    - bungeecord.command.send
    - bungeecord.command.ip
    - bungeecord.command.reload
    - bungeecord.command.list
    - bungeecord.command.alert
    - '*'
    #Also tried without '*'
    - -vanish.effects.*
    - +vanish.effects.toggle.all
    - admin
    prefix: '&4'
    build: true
    suffix: ''

    Do i need an another permission plugin or something?
  7. Problem Solved!

    For people with the same problem:
    Add all permissions from bungeecord to config.yml of bungeecord.

    Thanks for help guys, ur awesome :)
    And thanks @Toldi
    • Like Like x 1
  8. You will not be able to use GroupManager (or other permission system) if you are on a Spigot/Bukkit server, so you must make the BungeeCord configuration that belong to Bungee.
    • Like Like x 1
  9. Use something like LuckPerms or BungeePerms On Bungeeecord
    • Like Like x 1