BungeeCord

Discussion in 'BungeeCord Discussion' started by redxrob, Jun 24, 2016.

  1. Do I need BungeeCord 1.8.8 to work with Spigot 1.8.8? If I do can I have the link to the BuhgeeCord.
     
    • Funny Funny x 1
    • Funny Funny x 1
  2. LOL,

    Why don't you just read and see you don't need it.

    And I am totally a dick.

    Have a good day, sarcasm.
     
  3. Lol show how much you know.
     
  4. A lot.

    What is your problem?
     
  5. Latest version should work.
     
    • Useful Useful x 1