BuyCraft Problem..

Discussion in 'Spigot Plugin Help' started by Seduct1oN, May 30, 2018.

  1. Which is your spigot version? Are you sure your version is compatible with the plugin?
     
  2. Your buycraft isn't up to date.
    Use a version that is compatible with the version you're using for spigot.
     
  3. His Buycraft is the latest version and his issue should be reported to the BuyCraft Devs, not here; and he's using 1.8.x which is supported by 10.6.0