BuycraftX Help

Discussion in 'Spigot Plugin Help' started by rockyroad83, Mar 30, 2016.

  1. If there is anyone here that has BuycraftX and has had this error, and has fixed it, please help me fix it too!

    Basically, I installed buycraftX, and whenever I try to load the secret key, it tells me do it in your console for security reasons.

    I put it in my console and it says "Apologies, but that key didn't seem to work. Try again."

    It's the right key, I've done it 5 times, didn't work, I've even reset my server key multiple times, and even deleted the server then made a new one with a new key, and the same shit came up.

    Does anybody know how to fix this? I contacted Buycraft Support but they are taking too long. I need this issue to be fixed within an hour or so.

    My skype is business.rockyroad83. Only add me if you KNOW how to fix the bug.

    Thanks.
     
  2. Link to BuyCraftX?
     
  3. Perhaps you put a space in front of =?
    #BuycraftX configuration file
    #Thu Mar 31 08:15:45 CEST 2016
    server-key=<NoSpaceRightHereForKey
    verbose=true
    disable-buy-command=false
    check-for-updates=true
    buy-command-name=buy
    is-bungeecord=true
     
  4. Try to download latest build, They recently updated Buycraft here on spigot.
     
  5. I just downloaded Buycraft and realized it was BuycraftX
     
  6. that's for 1.9. My server is 1.8
     
  7. I have the recent version BuycraftX and it works for my 1.8.6 servers
     
  8. Then, you may not need BuycraftX.
     
  9. Same problem with me. It's the location of your node. You HAVE to contact your host and tell them to change your numeric IP so that they use a differently located node. This worked for me after contacting MCPro and they changed it for me
     
  10. My server is on 1.8.8 and I'm using BuyCraftX & it works perfectly fine.
     
  11. Hey can someone help meh...

    #BuycraftX configuration file
    #Wed Oct 26 17:28:32 CEST 2016
    server-key=a9a83f0794f5f9b744735f0a3854b4fce34c48a3
    verbose=true
    disable-buy-command=false
    check-for-updates=true
    buy-command-name=buy
    is-bungeecord=false
    language=nl
    I want to change the language but it wont work i want to change it to english