Spigot BuyWarp 3.0.0

Buy temporary warp

  1. Anebris submitted a new resource:

    Buywarp - Achat de warps temporaire

    Read more about this resource...
     
  2. Anebris updated Buywarp with a new update entry:

    Buywarp 2.3.0

    Read the rest of this update entry...
     
  3. Anebris updated Buywarp with a new update entry:

    Buywarp 2.3.1 !

    Read the rest of this update entry...
     
  4. Anebris updated Buywarp with a new update entry:

    Buywarp 2.3.2 !

    Read the rest of this update entry...
     
  5. Anebris updated BuyWarp with a new update entry:

    Buywarp 3.0.0 (The big rework - 1.16)

    Read the rest of this update entry...
     
  6. Does it work in 1.12.2?
     
  7. No, the plugin was developped for 1.15 and 1.16 versions
     
  8. Can you support 1.12.2 version?
     
  9. I'm sorry but the plugin uses API 1.13 and recoding to 1.12 will take a long time