Can no longer load Minecraft

Discussion in 'Minecraft Discussion' started by SamB440, Jun 29, 2018.

  1. So Minecraft updated their launcher today automatically and now I cannot load Minecraft. I keep getting this error:
    Code (Text):
    Error details: The system cannot find the path specified
    Filename on disk: javaw.exe
    Path: G:/Minecraft\Launcher\runtime\jre-x64\1.8.0_25\bin\javaw.exe
    Exists: false
    So annoying! All I wanted to do is play.. everything worked fine until they updated this.
     
  2. Optic_Fusion1

    Resource Staff

    It seems mojang is getting better at breaking everything
     
  3. Yep. Damn you forced-updates. Well I was able to fix this by changing "1.8.0_25" to "1.8.0_51" under the java executable in the launch settings, as it seems they updated it.
     
  4. Obviously you no longer java on your pc or your java installation is broken.
    downloads 64-bit java and installs it.
     
  5. Works for me, but I can't play on your server :p
    Screen Shot 2018-07-22 at 19.37.54.png
     
  6. Server is currently whitelisted as I'm working on version 3 :p 1.13 is a pain at the moment because WorldEdit hasn't been updated, along with OTG.
     

  7. Set a custom executable in the profile settings that point to java.exe
     
  8. This has already been fixed :p :
     
  9. Wait, do server admins really take their existing working 1.x servers offline and live update it to 1.13 and let players wait until 1.13 is stable in 2 months? ..

    You know you can just clone and test while your community can continue with whatever you were running before right?
     
  10. The server is a test server, it's not publically available as the server is being worked on :)
     
  11. Ah ok, i see. sorry ;) it gave me the impression is was not new. BOOKMARKED..
     
    • Like Like x 1