1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Cand deop on server/console

Discussion in 'Bugs & Feature Requests' started by Cayotik, May 7, 2015.

  1. i dont know if this belongs here or not but.

    on my server it seems i cant deop someone, no, not by the console either. I'am higher rank (owner) then the one i'm trying to deop, i use GroupManager.

    -I have Craftbukkit 1.8.3 R0.1 BuildTools 36. And i run essentials.

    i will link some pastebins with my permissions.
    - http://pastebin.com/TAg275G2

    is there something wrong with my permissions?

    i tried to demote the person to [member] which is my default on this server with no permissions.
     
  2. Last time I had this problem, I demoted the player and then deopped them.
     
  3. connor12568

    Supporter

    Please check his permissions he may of very well given himself *, this is one flaw of groupmanager as anyone with OP can get the * permission. I'd suggest switching to pex because you can't do it on there.

    Not very fimliar with GM commands I think it's
    Code (Text):
    /manucheckp (name) *
    If star isn't one just check his permissions in the config, he could've given himself bukkit.op command or whatever.
     
  4. yeah, but when i tried this, the server spit out (could not deop playername.)
     
  5. connor12568

    Supporter

    PM me your server address if you need more direct help, I'd be happy to fix it for you.
     
  6. i will check pex out, but i have steep its a hard learning curve (im new to permissions btw)
     
  7. connor12568

    Supporter

    Alright, my offer about joining is still open if you need help. I can show you the basics of PEX if you'd like.
     
    1. Cayotik, as part of new anti-spam measures, in order to be able to create private messages you must have 5 posts and an account of at least 3 days old. Within an hour of these criteria you will be able to create private messages.
    i just made this account like 5-10 mins ago
     
  8. i tried removing bukkit.op and *, but he did not have these permissions groupmanager said. So i guess i'll try an learn pex then.
     
  9. connor12568

    Supporter

    I'll PM you.
     
  10. Groupmanager hasn't been updated 1.8 and it's an overall bad plugin. Also, why would you give yourself no permission to your plugins(factions)?
     
  11. a
    as i said im new to this permission thing, and recently started working on the server. The servewr isnt public yet.