1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Solved cant connect to md-5.net

Discussion in 'Bugs & Feature Requests' started by ofner, Aug 9, 2013.

  1. Hello i have big problem.

    I cant download spigot via wget on my server and when i run it nobody cant connect to it if online-mode is set to true, if is false i can connect.

    ip my server: mc.majkrafci.pl
     
  2. CustomForms

    CustomForms Retired Moderator
    Retired Supporter

    Seeing all of your configurations would help us diagnose the immediate problem.
     
  3. Dmck2b

    Services Staff

    What does that have to do with md-5.net? That seems more of an issue with the Mojang Auth servers.

    Just wget'd on mine without issues.

    Able to connect to your server right now and just updated mine to #1080 and connected without issue.
     
  4. cuz my server now is 'online mode=false'

    no config - just only spigot without plugins, when i run spigot then i cant connect if online mode is set to true.
     
  5. CustomForms

    CustomForms Retired Moderator
    Retired Supporter

    Are you using BungeeCord by any chance?
     
  6. Dmck2b

    Services Staff

    What error does it give if you try to connect with online mode? Does the console say anything?

    EDIT:
    Might be relevant, I just tracert'd your server and it seems you are on OVH's VAC network right now.
    [​IMG]
     
    • Agree Agree x 1
  7. Code (Text):
     traceroute mc-5.net
    traceroute to mc-5.net (74.117.222.18), 30 hops max, 60 byte packets
    1  sbg-s4-6k.fr.eu (5.135.128.253)  0.218 ms * *
    2  * * *
    3  * * *
    4  * * *
    5  if-4-1108.tcore1.FNM-Frankfurt.as6453.net (195.219.156.133)  3.320 ms if-12-1656.tcore1.FR0-Frankfurt.as6453.net (195.219.50.89)  3.300 ms  3.302 ms
    6  if-9-2.tcore1.FR0-Frankfurt.as6453.net (195.219.50.41)  3.552 ms 195.219.50.138 (195.219.50.138)  3.443 ms *
    7  195.219.50.138 (195.219.50.138)  3.420 ms * *
    8  * * *
    9  * * *
    10  * * *
    11  * * *
    12  * * *
    13  * * *
    14  * * *
    15  * * *
    16  * * *
    17  * * *
    18  * * *
    19  * * *
    20  * * *
    21  * * *
    22  * * *
    23  * * *
    24  * * *
    25  * * *
    26  * * *
    27  * * *
    28  * * *
    29  * * *
    30  * * *
    any idea?
     
  8. Dmck2b

    Services Staff

    ...Did you mean to tracert md-5.net? That's mc-5.net...
     
  9. my mistake

    Code (Text):
    traceroute to md-5.net (204.232.175.78), 30 hops max, 60 byte packets
    1  sbg-s4-6k.fr.eu (5.135.128.253)  0.272 ms * *
    2  * * *
    3  * * *
    4  * * *
    5  * * *
    6  ge-2-1-0.mpr1.lhr2.uk.above.net (195.66.224.76)  99.818 ms  99.979 ms  97.782 ms
    7  ge-7-0-0.mpr1.lhr2.uk.above.net (64.125.28.25)  16.698 ms  16.701 ms  16.681 ms
    8  * * *
    9  * * *
    10  * * *
    11  * * *
    12  * * *
    13  * * *
    14  * * *
    15  * * *
    16  * * *
    17  * * *
    18  * * *
    19  * * *
    20  * * *
    21  * * *
    22  * * *
    23  * * *
    24  * * *
    25  * * *
    26  * * *
    27  * * *
    28  * * *
    29  * * *
    30  * * *
     
  10. If your using OVH and its VAC thats the reason.

    VAC is currently down, thats why all my servers are down too.