Solved can't disable essentials /help on luckperm

Discussion in 'Spigot Plugin Help' started by TRXDev, Aug 9, 2018.

  1. i don't know why, last time i check it work but now it don't

    i try to set it to false or remove it from luckperm permission but i still can access /help
    even with "/op" or "/deop" it still can't disable.

    inside group luckperm :
    ......
    - essentials.compass
    - essentials.delhome
    - essentials.depth
    - essentials.help:
    value: false
    - essentials.helpop
    - essentials.helpop.receive
    - essentials.home
    - essentials.home.bed
    - essentials.ignore
    - essentials.kits.[notch]
    ......

    help me .
     

    Attached Files:

  2. Make sure to deop yourself from console and then test, Also what version of Essentials is this? You need to be using essentialsX. Make sure you negate the command properly. Looks like you are using flatfile for luckperms and I have never used it that way.
     
  3. i try to remove many plugin at first.
    it seems like other plugin conflict but i don't know what is it
     
  4. i use flat file for now, later i will export it to db. and it newest essentials
     
  5. Highly doubt its a plugin issue, Can you pastebin the entire permissions folder and not just that section
     
  6. yep,it because plugin, i try to remove some plugin and it nicely work. now, i will try to remove it one by one.
     
    • Funny Funny x 1
  7. nevermind i found the problem :)

    just go to denizen config and disable help replacement.
     
    #7 TRXDev, Aug 9, 2018
    Last edited: Aug 9, 2018