Solved Can't find Spigot 1.17 jar

Discussion in 'Spigot Help' started by realPivo, Jun 11, 2021 at 10:05 AM.

  1. After compiling 1.17 in BuildTools, I can't find the Spigot 1.17 jar file in directories.
     

    Attached Files:

  2. *** The version you have requested to build requires Java versions between [Java 16, Java 16], but you are using Java 8
     
  3. Update to Java 16, it says it in the log you attached.
     
  4. I have the same problem as you, thanks a lot
     
  5. Now I have this:
     

    Attached Files:

  6. Same solution, upgrade to java 16.
     
  7. (Attempting to build version: '1.17' use --rev <version> to override)

    Try getting the latest buildtools jar, put it in an Empty folder and run it with --rev 1.17 again (start fresh)
     
  8. You need to upgrade your Java version to 16 to build.