Can't join through proxy

Discussion in 'BungeeCord Help' started by RexTheMon, Jun 5, 2017.

  1. Hello, I have been looking around the forums for a fix for this but on all the post about this there is no direct answer on how to fix it.

    This is what is going wrong. When I try to join through my proxy I get this: [​IMG]

    Thanks in advance!
    - Rex
     
  2. It means your default server is offline. Turn it on.
     
  3. Oh I'm sorry! I forgot to tell you guys that I have tried most things.

    Here is what I have tried/done:
    - Made sure fallback server is up.
    - Made sure bungee config is valid.
    - Restarted all my server including my bungee server.
    - Installed latest version of bungee.
    - Deleted bungee plugins 1 by 1 and tried.
    - Ports are the same.
     
  4. Then your port is wrong in your bungee config. The port from your default server in the bungee config and servers server.properties need to match up.
     
  5. Just checked. They match exactly.
     
  6. In the Bungeecord config.yml what do you have as IP? If its on a VServer, Root-Server, etc. how have to put localhost in it.