Can't load the server-icon.png

Discussion in 'BungeeCord Discussion' started by GeXyd, Mar 31, 2019.

  1. I tried to load my server-icon.png onto my bungeecord server, but I get this:

    (I am running this on a dedicated server). How can I fix this?
     
  2. How much space do you have left on your drive?
     
  3. How would I check?
     
  4. Well I don’t know your server setup, you’ll have to look that up yourself. But according to the error you’ve ran out.
     
  5. That's what I don't understand, as far as I know, I don't think I did.
     
  6. Are you sure it's 64x64 pixels?
     
  7. electronicboy

    IRC Staff

    What's the output of the command df -h?
     
    • Winner Winner x 1
  8. Most likely doesn’t meet the specifications of the server icon.
     
  9. It is.
    Already tried with other icons.
    https://gyazo.com/9ceeabe18d0a074d19cdb9b56c3cb808
     
  10. electronicboy

    IRC Staff

    Your root partition is full, which also has issues as many plugins writing temp files will write them to /tmp before copying them into place, or if your server isn't in /home, it's currently on a paritition with no space; What you'll need to do, without reinstalling the OS or moving stuff around to partition it more suitably, is to move your server somewhere into /home, and stuff like mysql will also need to be reconfigured to use a folder in /home too
     
  11. What version jar for the server are you running

    paper
    spigot

    1.8 ?
    1.13.2 ?
     
  12. It's BungeeCord, the latest build.
     
  13. It's already in /home.
     
  14. electronicboy

    IRC Staff

    More than likely it's trying to place a file in /tmp, which doesn't appear to be a ram disk, meaning that it's on the full / partition, You need to free up space on there
     
  15. Yes, try to free up some space as electronicboy said. When u delete something, I advise you to reboot your machine.