Cant manage to launch Minecraft 1.17

Discussion in 'Spigot Help' started by game_sholplays, Jun 16, 2021.

  1. gives me an opengl error
    upload_2021-6-16_21-20-54.png
    help please
     
  2. Try to update your graphics drivers.
     
  3. Go to the website and update your gpu drivers.
     
  4. Yep, Minecraft 1.17 now supports a later version of OpenGL (4.4 / 4.5)

    Some older Graphics Systems may not support the new requirement.
    See this.
     
  5. Every once in a while, especially since the game is a decade old, they slightly update the minimum requirements for the game.
     
    • Agree Agree x 1