Solved Can't right click anything

Discussion in 'Spigot Help' started by DrJakaboii, Feb 7, 2020.

Thread Status:
Not open for further replies.
  1. When I right click something, whether it be a block, npc, ect. I just get send the same message "You are not permitted to do that here"

    I'm not in a WorldGuard region, I don't have EssentialsAntiBuild installed

    Plugins (42): Pinger, LuckPerms, LeakParkour, Skript, ClearChat, PlaceholderAPI, ServerSelectorX, PlugMan, SkQuery, BuycraftX, ConsoleSpamFix, VoidSpawn, LaunchPadPlus, Hibernate, CAC, FastAsyncWorldEdit, Sudo, VoidGenerator, InstantRespawn, AntiForceOP, Vault, WorldEdit, Essentials, WorldGuard, Citizens, EssentialsProtect, EssentialsChat, CommandNPC, EssentialsSpawn, Sentinel, TitleManager, GadgetsMenu, HolographicDisplays, LiteBans, TuSKe, ProtocolLib, BlockCommandTab, iDisguise, ExploitFixer, ViaVersion, SuperVanish, TAB
     
  2. Looks like WorldGuard is glitching. Try to remove it. If helped - check lastest version(dev build?) and retry to install it.
     
  3. Go to server properties and put spawn-protection=16 to spawn-protection=0
     
  4. Removing WorldGuard worked, I tried the latest supported version and it seemed to fix it (for now), thanks!
     
  5. Good. It's better to mark thread as solved.
     
  6. OK, thanks again
     
Thread Status:
Not open for further replies.