1.10.2 Change plug from 1.8.8 to 1.10.2 help

Discussion in 'Spigot Plugin Development' started by roscho, Jan 16, 2020.

  1. Was this thread deleted before?

    What are the errors? Could you post log please?
     
  2. This the error that console show when we try to hit someone with a bow its like they have a god or something like that in 1.8 theres no problem https://prnt.sc/qoqdwr
     
  3. The eggwars plugin you're using just doesn't support 1.10.2 probably, contact the developer (or just do the proper thing and update to 1.15 where you have 100 more options)
     
  4. Do you have access to the SRC?
     
  5. SteelPhoenix

    Moderator

    1) Have you checked if the code is in any way licensed and are you permitted to modify the code?
    2) If you're looking for a developer to fix the code, don't look for them here. See the services and recruitment forum.
     
  6. SteelPhoenix can you give me link? And v_M_v like what?