Spigot Chromafy 1.2

Chromafy your server with colors!

  1. BetaNyan submitted a new resource:

    Chromafy - Chromafy your server with colors!

    Read more about this resource...
     
  2. Images? Because why cant people just do &cTest or hi
     
  3. They can, you must give them the permission chroma.chat
     
  4. BetaNyan updated Chromafy with a new update entry:

    Tablist Fix!

    Read the rest of this update entry...
     
  5. I am running Spigot 1.8.6 and I am really happy that finally there is newer mod that has both chat and sign support and so far no conflicts with Lockette! Now to dump Chatmanagerplus that no longer works for anyone but ops.
    Easy setup tyvm for this plugin!!!
     
  6. Thank you for the review! So glad you enjoy it! :D
     
  7. Question, how does this plugin has 71,000 downloads +?
     
    • Agree Agree x 2
  8. Someone botted it, I promise I didn't do it myself. You can ask @md_5 since I believe IP's are logged.
     
  9. Then the download count should be erased and set to 100 or 200.
     
    • Like Like x 1
    • Agree Agree x 1
  10. Sadly I can't do that, I have to wait for a staff member to do that.
     
  11. upwindman

    Supporter

    can u make it so ops dont auto get red?
     
  12. not working for me :( does this work for 1.8.8?
     
  13. I am running the most current version
    [07:43:42 INFO]: This server is running CraftBukkit version git-Spigot-5f38d38-18fbb24 (MC: 1.8.8) (Implementing API version 1.8.8-R0.1-SNAPSHOT)
    [07:43:42 INFO]: Checking version, please wait...
    [07:43:43 INFO]: You are running the latest version
    [and it works fine for me.
     
  14. Are you running java 8?
     
  15. I was running 1.8.0_45 but I just updated to 1.8.0_65 and it is still running fine.
    Here is my lists of other running mods
    ChatManagerPlus
    ChunkFixer
    ClearLag
    CommandBook
    Chromafy
    Craftbook
    Dynmap
    Dynmap-Commandbook
    EnjinMinecraftPlugin
    HideOres
    KeepDeathDrop
    Lockette
    MoreSounds
    PermissionsBukkit
    PlayerHeads
    ProtocolLib
    RecipeFinder
    ShopKeepers
    SilkSpawners
    WorldBorder
    WorldEdit
    Vault
     
  16. I gave a helper group chroma.tab.gold and I see it as op but he doesnt see the color
     
  17. Is there any chance you are still about and can update this for 1.14.3 so it fixes the "Does not specify an api-version" error?