1. Guest, as per the stickied thread, this forum has not been in use since 2014. All bugs and feature requests should be posted to JIRA.

Bug Chunkgeneration fail

Discussion in 'Bugs & Feature Requests' started by Saithgame, May 26, 2016.

  1. Hey, ive got some really annoying fails during the generation of new chunks.
    There are no tress, no tallgrass, now snow and no plants.
    Im running Version git-Spigot-4af49dc-4e19de1 , ive tested it with no Plugins, a new world and only this setting in the server.prop file:
    server-name=Unknown Server
    generator-settings=Dungeon Count\: 25
    force-gamemode=false
    allow-nether=true
    gamemode=0
    broadcast-console-to-ops=true
    enable-query=false
    player-idle-timeout=0
    difficulty=1
    spawn-monsters=true
    op-permission-level=4
    announce-player-achievements=true
    pvp=true
    snooper-enabled=true
    level-type=DEFAULT
    hardcore=false
    enable-command-block=false
    max-players=20
    network-compression-threshold=256
    resource-pack-sha1=
    max-world-size=29999984
    server-port=25565
    debug=false
    server-ip=
    spawn-npcs=true
    allow-flight=false
    level-name=world
    view-distance=10
    resource-pack=
    spawn-animals=true
    white-list=false
    generate-structures=true
    max-build-height=256
    online-mode=true
    level-seed=-8913466909937400889
    enable-rcon=false
    motd=A Minecraft Server
    everything else is vanilla

    [​IMG]

    I cant find a fix for it yet and it happens everytime.
    I think it happens much more often if i fly with gamemode 3 and the highest speed over new chunks.
    Could someone pls help me with this problem? It ruins my hole world.
     
    #1 Saithgame, May 26, 2016
    Last edited: May 26, 2016