Citizens 2 Builder

Discussion in 'Spigot Plugin Help' started by WatchAc, Jun 19, 2016.

  1. Hello , I've recently opened a minecraft server on 1.8.8 spigot and I wanted to use Citizens 2 Builder plugin , Citizens works fine but when i try Builder it doesn't. First I used a last dev build from their jenkins and got a Internal error at /builder build , now I got version again and it says this http://pastebin.com/qBP214y6.
    Can anyone help me , I need the plugin to recreate building made by the builders of the server (10000% faster)Versions:
    - citizens-2.0.16-SNAPSHOT.jar
    - last succesfull build on jenkins for builder
    - spigot 1.8.8
     
  2. It hardly tries to add the trait.Maybe a faulty builder plugin (old one)???
     
  3. If it's old can someone give me the right 1.8.8 version ?
     
  4. Thanks very much , that was the problem!
     
  5. You have to purchase the premium version, i just did it for 1.12. But tell me if your NPC place the blocks the same way he did for last version cause it seems he's faster and no realist anymore