Citizens not working on 1.8.4

Discussion in 'Spigot Plugin Help' started by Mr_Hobbit_man, May 21, 2015.

  1. Hey guys, I was wondering if there is a way to fix this? I have tried to use both the 2.0.15 snapshot and the 2.0.14 snapshot. The 2.0.15 snapshot does not give any error in chat, nor in console. The 2.0.14 snapshot gives this error in chat: http://prntscr.com/77ljuj and I did not see any console error. Thanks if you can help! If not, I can wait for the update.
     
  2. CzE

    CzE

  3. install the newest version
     
  4. installed 2.0.16 snapshot for 1.8.4 still not working but i see no console errors? any other fixes?
     
  5. when you do /plugins is citizens red colored?
     
  6. yes

    as well as any traits plugins
     
  7. which version of spigot do you use and which version of citizens, when citizens enables there will be a message: citizens is not compatible with YOURVERSION. is this the case?
     
  8. no. i was using spigot 1.8.6 but then i read about it working in 1.8.4 so i switched to that build of spigot, still to no avail.
     
  9. build 1235 on 1.8.6 fixes problem.....
     
    • Download the plugin (It's attached below)
    • Delete your old Citizens Directory
    • Restart your server
    • Watch the magic happen.
     

    Attached Files:

    #11 Cervinakuy, Jun 3, 2015
    Last edited: Feb 22, 2016
    • Like Like x 1
  10. Mine is, Can You Help me?
     
  11. Yes sometimes citizens doesn't work for 1.8
     
  12. This is a necropost, please make your own thread next time. And check your console logs you are most likely not runnkng the right version for your spigot version.
     
    • Useful Useful x 1