Spigot Classic Swords 1.3-BETA

Sword blocking and block-hitting from 1.7

  1. LoxleyShadow submitted a new resource:

    LegacyCombat - Sword blocking / block-hitting from 1.7 and 1.8

    Read more about this resource...
     
  2. its only works on 1.16 above?
     
  3. As of now it only supports 1.16.5 and 1.17. Which version does your server run on?
     
  4. my server is on 1.15.2
    its doesnt worked on my server :(
     
  5. I will add support for 1.15.2 in the next update.
     
  6. thansk for the update :))))))
     
    • Like Like x 1