clearlagg can't remove broadcast

Discussion in 'Spigot Plugin Help' started by Schaumnificent, Jun 14, 2015.

  1. Schaumnificent

    Supporter

    I'm using clearlagg to look for chunks with too many entities and for a few other reasons, I removed everything that would make it broadcast and even deleted the warning messages. However in-game it will still broadcast time until ground objects are removed. Anyone know what I'm missing?

    heres my config: http://pastebin.com/MkfyzhHi
     
  2. Edit: sorry for being rude i realize you disabled warnings. Did you try reloading the plugin or restarting server? @Schaumnificent
     
    #2 zDrakon, Jun 14, 2015
    Last edited: Jun 14, 2015
  3. Schaumnificent

    Supporter

    those lines don't broadcast at all and is not what I was having trouble with removing, its the one that announces seconds until items are removed. Thanks for the attempt though. Line 187, I removed the 2 announcements formerly below it
     
  4. Schaumnificent

    Supporter

    and yes I have reloaded the plugin and restarted the server
     
  5. That's odd, it shows here that you have broadcast messages disabled.
    Code (Text):
      broadcast-message: '&6[ClearLag] &aRemoved +RemoveAmount Entities!'
      broadcast-warning: false
      enable-scheduler: true
      autoremoval-interval: 460
      warnings:
     
    #5 MatthewK, Jun 14, 2015
    Last edited: Jun 14, 2015
  6. No. Don't do this.

    autoremoval-interval being set to 0 will cause it to be constantly spammed or shut off.

    setting the broadcast message to nothing will send a blank message.
     
  7. Try updating/downgrading to a later or older version
     
  8. Schaumnificent

    Supporter

    I even removed the text from the config file for the broadcast and it still manages to broadcast it anyway, I don't think going through old versions will help too