Bukkit ClientStats [Bukkit/Spigot] 2.8.5

Track how many players joined and their versions

  1. you can add mysql support?

    to view the complete history version list Login Player
    /cstats player [player]

    to see all login history
    2015-01-03 - 16:18 - 1.7.10
    2016-07-12 - 13:28 - 1.8.8
    2016-09-19 - 20:31 - 1.9.2
     
    #62 mat41997, Dec 21, 2016
    Last edited: Dec 22, 2016
  2. MTC

    MTC

    Sorry, but I don't have so much time to make this kind of feature.. It won't happen shortly, but it is planned ;)
     
    • Like Like x 1
    • Friendly Friendly x 1
  3. Perfect !
     
  4. can you add a number of user join on each server?
    for example, on survival, skywars, eggwars, etc
    to see how many people join on the server and in which server the play
     
  5. MTC

    MTC

    Then just put the plugin on every server you have ;)
     
  6. MTC

    MTC

  7. MTC

    MTC

  8. MTC

    MTC

  9. Suggestion:
    Hook into placeholderapi and make a placeholder that can display a player's version.
     
    • Like Like x 1
  10. Hi,
    is this plugin abandoned? Is support for 1.13.x versions planned?

    Thank you for this plugin :)
     
  11. MTC

    MTC

    No it's not, an update will come soon!

    In the time being, you can edit the config to add the new protocol versions:
    Code (Text):
      "404": "1.13.2"
      "401": "1.13.1"
      "393": "1.13"
    Just like that:
    [​IMG]
     
    • Informative Informative x 3
  12. Thank you very much @MTC! It's ok now :)
     
    • Like Like x 1
  13. Please either update the plugin officially or give us a link to dev builds:)
     
  14. Hello, I have all the missing values from 1.13-pre1 to 1.14.1
    Just add them below the '0': unknown value
    Code (YAML):
      '480': "1.14.1"
      '479'
    : "1.14.1-pre2"
      '478'
    : "1.14.1-pre1"
      '477'
    : "1.14"
      '476'
    : "1.14-pre5"
      '475'
    : "1.14-pre4"
      '474'
    : "1.14-pre3"
      '473'
    : "1.14-pre2"
      '472'
    : "1.14-pre1"
      '404'
    : "1.13.2"
      '403'
    : "1.13.2-pre2"
      '402'
    : "1.13.2-pre1"
      '401'
    : "1.13.1"
      '400'
    : "1.13.1-pre2"
      '399'
    : "1.13.1-pre1"
      '393'
    : "1.13"
      '392'
    : "1.13-pre10"
      '391'
    : "1.13-pre9"
      '390'
    : "1.13-pre8"
      '389'
    : "1.13-pre7"
      '388'
    : "1.13-pre6"
      '387'
    : "1.13-pre5"
      '386'
    : "1.13-pre4"
      '385'
    : "1.13-pre3"
      '384'
    : "1.13-pre2"
      '383'
    : "1.13-pre1"
    Your file should look like this :
    [​IMG]

    And @Jonah_Ferguson the plugin doesn't need an update to work, just adding the missing versions for it to recognize them :)

    EDIT: Added 1.14.1
     
    #76 Aquazus, May 12, 2019
    Last edited: May 15, 2019
    • Friendly Friendly x 1