[CLOSED] 1.9.x joining...

Discussion in 'Spigot Discussion' started by Yellowcast, May 25, 2016.

  1. Is it possible to let players join with any 1.9 version?
    My server is currently on 1.9.4 but players can't join with Minecraft 1.9.2 (for example).
    I hope to have a solution as soon as possible!

    Thank you!
    minecraft_version.png
    can't_join.png
     
  2. ViaVersion.
     
    • Winner Winner x 1
  3. Yes or make your server 1.9 and i have the same problem with my server