Command Blocks Not Working **URGENT**

Discussion in 'BungeeCord Help' started by Gaming_100, May 30, 2017.

  1. Hi guys... so today i tried to use command blocks on my server and it just didn't work. Yes i set the value to TRUE in server.properties. It doesn't say "Command blocks aren't enabled on this server". It says nothing and does nothing. Could this be a problem with Bungeecord?

    Version - 1.9-R0.1

    Plugins -
    WorldEdit
    NoHunger
    EZLinks
    OnlyProxyJoin
    ClearChat
    Vehicles
    CrackShot
    BannerBoard
    WorldGuard
    Multiverse-Core
    CrackShotPlus
    PermissionsEx
    PlayerKillMoney
    FeatherBoard
    ViaVersion
    Vault
    AreaShop
    Essentials
    HolographicDisplays
    Citizens
    EssentialsKitManager
    ChestCommands
    SetRankPEX
    EssentialsChat
    CommandNPC
    EssentialsSpawn

    Please tell me if there is any more info you guys need! Thanks very much! :);)
     
  2. Hm.... I think you have forgotten to set OP to you??? :p
    (for each server under the bungeecord)

    Ciao, Carsten
     
  3. Thanks for the super quick reply!! I Did OP myself on Both servers (The Hub and This One)
     
  4. Any more thoughts?
     
    • Friendly Friendly x 1
  5. I want to eat.
     
    • Like Like x 1
  6. Gaxan

    Supporter

    You have to be in creative gamemode to use command blocks.
     
  7. Turn off your server. Then change it to true and finally you turn the server on.

    If you get an error, you should post your log in a pastebin.