command blocks not wrk in in 1.7.2

Discussion in 'Spigot Help' started by surferdude0107, Nov 14, 2013.

  1. Every time I create a commandblock and post something in it it says invalid commandblock data

    commandblocks=enabled

    I know what i am doing with commandblocks PLEASE HELP!
     
    • Disagree Disagree x 1
    • Optimistic Optimistic x 1
  2. LiLChris

    LiLChris Retired Moderator
    Retired

    If your trying to use any new commandblock features from 1.7.2, its not added yet.

    The old stuff works fine as I am using it still.
     
    • Agree Agree x 1
  3. jeff142

    Benefactor

    I have also used them on my CTF server, no problems at all.
     
  4. I have Spigot 1.7.2 on a server that I Co-Own with a friend but kicks me from the server when ever I edit a command block with commands from 1.5.2, 1.6.2 and 1.6.4
     
  5. Puremin0rez

    Moderator

    They should be working in the latest 1.7 build. A PR was made to fix them :)
     
  6. joehot200

    Supporter

    Frustratingly annoying, i agree.

    Maybe if you walk into md_5's house with a loudspeaker he might get it fixed quicker ;).
     
  7. It was fixed an hour or so ago I believe
     
  8. joehot200

    Supporter

    :mad:. This is disgraceful! md_5 forgot to fly to my house and tell me the fix was coded!
     
    • Funny Funny x 2
    • Agree Agree x 1
  9. Just keep auto reload on his build server :p
     
  10. Ill download the latest one and install it. I hope they work