Commandblock Output

Discussion in 'Spigot Help' started by Joeridukker, Feb 9, 2018.

  1. I have been having this problem for ages: my chat gets spammed with command block output lines.
    For example execute commands and playsound commands. When specific commands run the grey message line will popup in chat, This should be blockable using gamerules. However, when I try to disable commandblockoutput gamerule and all the other related commandblock things the issue remains the same. The weird thing is that some other commands such as /give commands are not displayed in chat when run. Is this spigot related, or plugins. I really would like to know the answer as this is really annoying for people that have OP (only op peeps see these messages)
    https://imgur.com/a/bmaXf
    [​IMG]

    Thanks in advance
     
    #1 Joeridukker, Feb 9, 2018
    Last edited: Feb 9, 2018
  2. Have you tried /gamerule sendCommandFeedback false ? (It's not the good name of the gamerule,search)
     
  3. That is the thing, I have disabled all of those commandblock gamerules, but it still happens :/
     
    • Like Like x 1
  4. These gamerules are available for 1 world
    If you do this command with Multiverse,do this in all worlds
    (And I think /gamerule logAdminCommands false exists but i'm not sure)
    If you don't have another worlds,it's weird :/
     
    • Agree Agree x 1
  5. I ran these 2 gamerule commands for all worlds and still same issue
     
  6. Try in command blocks ? I don't know xD
     
    • Agree Agree x 1
  7. try what in command blocks
     
  8. /gamerule sendCommandFeedback false
    I know there's an option to disable such messages when a console executes it 'broadcast-console-to-ops'. But for players, there must be a specific gamerule.
     
    • Friendly Friendly x 1
  9. Really, guys I mentioned several times I set all those gamerules to false, now in all worlds even
     
    • Agree Agree x 1

Share This Page