Spigot CommandsForSale v1.2.7

Bukkit plugin that blocks the use of configurable commands unless they are purchased.

  1. Tecno_Wizard submitted a new resource:

    CommandsForSale - Bukkit plugin that blocks the use of configurable commands unless they are purchased.

    Read more about this resource...
     
  2. Tecno_Wizard updated CommandsForSale with a new update entry:

    Tons of bug fixes, passes are now in GUI

    Read the rest of this update entry...
     
  3. i hope it works on spigot/bukkit 1.8.8
     
  4. Tecno_Wizard updated CommandsForSale with a new update entry:

    CFS 1.9 compatibility update!

    Read the rest of this update entry...