Connecting with mods trough Bungeecord -> Spigot

Discussion in 'BungeeCord Help' started by Mathijs, Mar 24, 2021.

  1. Okay so, let me start by saying that i don't know if this is the right place to ask this, if it is not i apologize in advance. So here's the problem, i host a modded minecraft server for a bunch of friends, i want to be able to connect to this server troug a hub in a bungeecord network. The problem is that when i try to connect to the (spigot) server i get the following message: "Incomplete set of tags receiver from server. Please contact server operator." If anyone knows a way to fix this i would be incredibly grateful!
     
  2. this must be mod problem since bungeecord does not have this
    maybe
    try enable something in bungeecord config called forge don't remeber name exactly
     
  3. Some of your mods have to be added to the server for them too work, so just remove mods with tags ( or just test 1 mod at a time) and see witch ones are causeing the problem.

    [MCDashboard - Free Minecraft Dashboard Website with Authme Login/Register Page]
    [CLICK HERE]
     
  4. I'm afraid that even with forge support enabled, it is still showing the same message. It let's me join the world, but befor it even finished loading terrain i presents me with the "Incomplete set of tags receiver from server. Please contact server operator." I suspect it might have something to do with the Spigot server i'm trying to join via bungeecord.
     
  5. but spigot server does not have this type of kick message nor bungeecord so it comes from forge it self might be some mod screwing up
     
  6. Hmm i see, it's just weird cause i don't have the faintest idea what kind of mod could cause this problem. Things i've read online mention tags? I don't know what those are and how to fix it.