Console Spam

Discussion in 'Spigot Help' started by Agonia, May 13, 2016.

  1. Assuming you updated your spigot to the latest already from the "v1_9_R2"
    As md_5 stated in the 1.9.4 Update
    The plugins that you see generating errors, may need to be updated for the compatible of the latest spigot jar

    (Correct me if I'm wrong)