CoreProtect doesn't work

Discussion in 'Spigot Plugin Help' started by PlasmaMinecraft, Jan 16, 2020.

  1. Hello! I have a server running Spigot 1.12, but coreprotect says spigot must be 1.14 or higher.
    Help me please

    [19:13:18] [Server thread/INFO]: [CoreProtect] Enabling CoreProtect v2.17.5
    [19:13:18] [Server thread/INFO]: [CoreProtect] Spigot 1.14 or higher is required.
    [19:13:18] [Server thread/INFO]: [CoreProtect] CoreProtect was unable to start.
    [19:13:18] [Server thread/INFO]: [CoreProtect] Disabling CoreProtect v2.17.5
     
  2. Just download a CoreProtect version that is compatible with 1.12. Look at a date before 1.13 was released.
     
  3. I am now running CoreProtect-2.14.4.jar but CoreProtect API is for CoreProtect-2.15.0+
     
  4. Same thing for plugins depending on core protect. Download older versions depending on 2.14.4 API.