Could not connect to a default or fallback server error

Discussion in 'BungeeCord Discussion' started by kinghugo1, May 14, 2019.

  1. i have this problem and idk how to fix plz help
     
  2. That has to do with bungeecord. Send the configuration for your bungeecord.
     
  3. The server you are trying to connect to is not online. A.ka you started your bungeecord, but you haven't started your lobby server. When you try to connect, it will kick you with this.
     
  4. forge_support: false
    connection_throttle_limit: 3
    timeout: 30000
    online_mode: false
    log_commands: false
    listeners:
    - query_port: 25570
    motd: '&1Another Bungee server'
    tab_list: GLOBAL_PING
    query_enabled: true
    proxy_protocol: false
    forced_hosts:
    167.86.113.37:25567: Lobby
    ping_passthrough: false
    priorities:
    - lobby
    bind_local_address: true
    host: 0.0.0.0:25570
    max_players: 1
    tab_size: 60
    force_default_server: true
    connection_throttle: 4000
    groups:
    md_5:
    - admin
    log_pings: true
    ip_forward: true
    prevent_proxy_connections: false
    network_compression_threshold: 256
    disabled_commands:
    - disabledcommandhere
    stats: ccb27c06-a61d-4532-ad99-3fc5030fd16a
    permissions:
    default:
    - bungeecord.command.list
    admin:
    - bungeecord.command.server
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    servers:
    lobby:
    motd: '&cLobby'
    address: 167.86.113.37:25567
    restricted: false
    player_limit: -1
     
  5. This is not from bungeecord.
     
  6. Code (Text):
    forge_support: false
    connection_throttle_limit: 3
    timeout: 30000
    online_mode: false
    log_commands: false
    listeners:
    - query_port: 25570
    motd: '&1Another Bungee server'
    tab_list: GLOBAL_PING
    query_enabled: true
    proxy_protocol: false
    forced_hosts:
    167.86.113.37:25567: Lobby
    ping_passthrough: false
    priorities:
    - lobby
    bind_local_address: true
    host: 0.0.0.0:25570
    max_players: 1
    tab_size: 60
    force_default_server: true
    connection_throttle: 4000
    groups:
    md_5:
    - admin
    log_pings: true
    ip_forward: true
    prevent_proxy_connections: false
    network_compression_threshold: 256
    disabled_commands:
    - disabledcommandhere
    stats: ccb27c06-a61d-4532-ad99-3fc5030fd16a
    permissions:
    default:
    - bungeecord.command.list
    admin:
    - bungeecord.command.server
    - bungeecord.command.alert
    - bungeecord.command.end
    - bungeecord.command.ip
    - bungeecord.command.reload
    servers:
    lobby:
    motd: '&cLobby'
    address: 167.86.113.37:25567
    restricted: false
    player_limit: -1
    I first like to give you some advice This is coming from someone who has recently got a bungee network.

    your bungee settings are not correctly configured right unless you want others to hack into staff using your name.

    anyways this is what I was referring to: online mode: false should be changed to true that way if any server you connect via bungee proxy all them servers will be automatically set to true even if them servers are set to false in the server properties folder.

    next to combat this as well to add a little more security to your proxy server add the plugin: IPWhitelist and put in your Bungee Proxy IP.

    next to the issue at hand like read this old spigot post: link this will help you fix this problem.
     

Share This Page