Solved Could not connect to a default or fallback server, please try again later:

Discussion in 'BungeeCord Help' started by HilFing, Jun 7, 2021.

Thread Status:
Not open for further replies.
  1. Maybe your firewall is not setup correctly
  2. i am using a host.
  3. i am using a host. how do i fix this
  4. That won't be s problem, then.
  5. but it is not working
  6. Are the servers online?
  7. yes, all of them are online
  8. What happens, when you try to directly connect to the hub?
  9. i have set bungeecord to true, so it just shows If you wish to use IP forwarding, please enable it in your BungeeCord config as well!
  10. Try to disable the bungeecord option and then connect to the server, just to make sure, that the server is even accessible.
  11. ok trying
  12. y
    Yes, i can connect to the server
  13. Ok, don't forget to put it back to true.
  14. Well, idk then.
  15. Any errors in console bungee/spigot?
    Maybe if you want to apply priorities, you should enable force_default_server
  16. Try use the IP-adresse, not the domain. Try use like
    • Agree Agree x 2
  17. ok, it looked like a host-side problem, it was an error with their dns. it has been fixed now
    • Useful Useful x 1
  18. Thx a lot for ur patience
Thread Status:
Not open for further replies.