Solved Could not connect to default or fallback server

Discussion in 'BungeeCord Help' started by Miku_Snow, Jun 29, 2016.

  1. 1 BungeeCord #1167
    1 PaperSpigot #773

    I used default bungeecord config and default spigot config.

    MultiLobby

    Code (Text):
    ip_forward: true
    network_compression_threshold: 256
    stats: 7b03127d-aef4-4054-a4c5-6847be325358
    groups:
      md_5:
      - admin
    servers:
      lobby:
        motd: '&1Just another BungeeCord - Forced Host'
        address: localhost:25565
        restricted: false
    timeout: 30000
    player_limit: -1
    listeners:
    - query_port: 25577
      motd: '&1Another Bungee server'
      priorities:
      - lobby
      bind_local_address: true
      tab_list: GLOBAL_PING
      query_enabled: false
      host: 0.0.0.0:25577
      forced_hosts:
        pvp.md-5.net: pvp
      max_players: 1
      tab_size: 60
      ping_passthrough: false
      force_default_server: false
    permissions:
      default:
      - bungeecord.command.server
      - bungeecord.command.list
      admin:
      - bungeecord.command.alert
      - bungeecord.command.end
      - bungeecord.command.ip
      - bungeecord.command.reload
    online_mode: true
    log_commands: false
    disabled_commands:
    - disabledcommandhere
    connection_throttle: 4000
     

    None

    Code (Text):

    #Minecraft server properties
    #Wed Jun 29 09:39:58 JST 2016
    generator-settings=
    op-permission-level=4
    allow-nether=true
    level-name=world
    enable-query=false
    allow-flight=false
    announce-player-achievements=true
    server-port=25565
    max-world-size=29999984
    level-type=DEFAULT
    enable-rcon=false
    force-gamemode=false
    level-seed=
    server-ip=
    network-compression-threshold=256
    max-build-height=256
    spawn-npcs=true
    white-list=false
    debug=false
    spawn-animals=true
    snooper-enabled=true
    hardcore=false
    resource-pack-sha1=
    online-mode=false
    resource-pack=
    pvp=true
    difficulty=1
    enable-command-block=false
    player-idle-timeout=0
    gamemode=0
    max-players=20
    spawn-monsters=true
    view-distance=10
    generate-structures=true
    motd=A Minecraft Server

     

    I think no any problem, but I cant join server even.
     
  2. Solved. Spigot version.