craftbukkit error

Discussion in 'Spigot Help' started by davidstoll, Jan 16, 2020.

  1. I am getting the often mentioned error:

    *** Error, this build is outdated ***
    *** Please download a new build as per instructions from https://www.spigotmc.org/go/outdated-spigot ***
    *** Server will start in 20 seconds ***

    It says to follow the instructions, so I run:
    java -jar BuildTools.jar --rev latest
    and all seems to update and run, but doesn't help me with the error.

    I seem to be running the latest 107 on BuildTools and 1.15.1 for Spigot and Craftbukkit.

    Any help would be appreciated.
     
  2. I did this, but it didn't seem to help, but I guess I don't understand the notes.

    java -jar BuildTools.jar --compile craftbukkit

    What is the correct command to run?