Solved Crash Report - "Report to Spigot" - Urgent issue

Discussion in 'Spigot Help' started by JinxRaider23, Oct 20, 2018.

Thread Status:
Not open for further replies.
  1. So I joined my friends' server and there is a massive error on startup.
    Once you start up the server, after 30ish seconds, the server stops and you cannot join the server.
    The server admins have told me that when they try and join, there are end portals all around them which causes major lag and eventually crashes their game. Below is a hastebin from where the error starts in the console.

    > https://hastebin.com/lumuqeropo.md <

    (I presume that I'm supposed to be posting this in this forum as it does say "report to spigot", couldn't find a direct report to spigot)
     
  2. PS: No one on the server spawned the end portals, they spawned randomly one day.
     
  3. Sorry but spigot doesnt support 1.8.8, they support 1.13. I dont know what plugin probably is doing that but it seems everyone plugin get stucked at metrics.
     
  4. They do support 1.8 lol
    Cuz I have spigot 1.8.8 installed on 2 of my servers.
     
  5. I'm seeing a lot of HttpUrlConnection timeout, I'm guessing there are probably synchronous http calls and its locking your main thread. Can you paste a server.log?

    If this issue is as dangerous as I think we may need to archive the server permanently.
     
  6. TheJavaHacker

    Supporter

    No. We don't provide support for it officially is what he means. And I most certainly don't.
     
  7. Wait, what do you mean by dangerous?
    Can you elaborate cuz I have no clue how dangerous it could be?
     
  8. *cough* sarcasm

    anyway, removing your plugins one by one is probably your best bet
     
  9. You can still use 1.8.8, but it's no longer supported.

    It's dangerous because we don't provide support for it, and if something fatal happens it's your fault for using an outdated version of Spigot.
     
  10. Realised that someone had spawned end portals all over the world which created major lag, so yehh.
    Just had to delete the world to fix.
     
Thread Status:
Not open for further replies.