Crazy Enchantments Plugin Does Not Load

Discussion in 'Spigot Plugin Help' started by crabby2polk, Jun 4, 2017.

  1. Hello!
    I downloaded the Crazy Enchantments Plugin and put it into my Plugins folder but unfortunately it did not load. The error message is as follows:
    Could not load 'plugins/Crazy Enchantments[v1.7.9.1].jar' in folder 'plugins'

    org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: me/badbones69/crazyenchantments/Main : Unsupported major.minor version 52.0

    The Minecraft version I'm playing on is 1.8. Could someone please help me?????

    Thanks.
     
  2. The error is coming up is because the java versions are different, if your server is java 7 go to java 8, if your server is java 8 go to java 7.

    The problem with this is that this could make other plugins not work but that's the only way to fix it
     
    • Agree Agree x 1
  3. I guess you should install a Java 8 to you system.