CRITICAL PLEASE HELP

Discussion in 'Spigot Help' started by Mangofruitie, Jun 14, 2015.

  1. WHEN I join my server it says Internal Exception: io.netty.handler.codec.DecoderException: The received string length is longer than maximum allowed (21 > 16) and IT does this for every one PLEASE HELP, today I downlaoded AAC newest update, colored tags plugin nopluginstealers and 1.8Tags or something and then When i did /tag reload it crashed the server I can't seem to find it in my logs...
     
  2. And I got rid of 1.8Tag plugin :/
     
  3. any image or logs or crash reports???
     
  4. maldahleh

    Wiki Team

    Usually this has to do with trying to load in a username/name tag that's longer than 16 characters, as 16 is the Minecraft limit. Is your server by any chance in offline mode? If so, what username are you logging in with?
     
  5. This happened to everyone one on the server it says pipe broken or something, image [​IMG]
     
  6. and the server is online mode.
     
  7. maldahleh

    Wiki Team

    Can you list all your plugins? Have you tried removing them one by one to see if removing one eliminates the problem, it might be one of your nametag plugins?
     
  8. 13.06 23:27:03 [Disconnect] User Yoshigt has disconnected, reason: Internal Exception: java.io.IOException: Error while writev(...): Broken pipe
    sorry for the spam posts
     
  9. ActionBarBroadcast, MobEggSpawnerBlocker, Buycraft, AutoLapis, Lootbox, DiamondHunter, CustomGapple, StopProxy, Reloader, cTracking, PotionFix, Bounty, Item_Maker, TopLite, WorldEdit, xbottler, SimpleTrading, Essentials, ClearLag, AutoMessage, WorldBorder, DisableTopOfNether, Votifier, SimpleAntiAdvertise, AntiLog, Multiverse-Core, ProtocolLib, LibsDisguises, GuiRedeemMCMMO, PermissionsEx, StandardBooks, Lottery, BookExploitFix, mcMMO, Vault, GAListener, MassiveCore, EnderPearlCoolDown, HolographicDisplays, WorldGuard, Factions, MythicMobs, PlayerVaults, ServerSigns, EssentialsSpawn, ParticleHats, CustomEnchantments, TitleManager, FBasics, CompatNoCheatPlus, NoPluginStealers, Banknotes, LiteBans, ArmorHUD, SilkSpawners, NoCheatPlus, SendItem, ClearChat, SignShop
     
    #11 Mangofruitie, Jun 14, 2015
    Last edited: Jun 14, 2015
  10. I got rid of every single plugin :/ Its still not working
     
  11. That is very odd, are you using Spigot 1.8?
     
  12. Sorry for all the usual questions, but do you have Java 8 Update 45?
     
  13. I renamed hte old world and went on the new one, IDK wtf is wrong with my main world...
     
  14. I'm sorry, but I don't know anything else that would help. I hope someone is able to help you out though :). You might want to try compiling the latest version of Spigot (which is for 1.8.7).
     
  15. I renamed it to my main old world back to the one i use but before i did that I tped to the world_nether, It sitll wont let me log in
     
  16. is your world corrupt?