CSS small bug when browsing with mobile

Discussion in 'Community Feedback and Suggestions' started by AlexDicy, Aug 11, 2016.

  1. So this is not intrusive or kinda but it's here :)

    As you can see there is a white part visible, we may fix it changing the z-index (just saying, it's quite difficult with Android..)
    [​IMG]

    Sent from my awesome S7 edge
     
  2. MiniDigger

    Supporter

    This was reported a while ago. It was caused by the latest update. It was broken even more and md fixed it so that it now look like in your image.
     
  3. I'm not sure.. this is just a thread, the sponsor box is at the bottom

    Sent from my awesome S7 edge
     
  4. Ah, ok didn't know :)

    Sent from my awesome S7 edge
     
  5. This afternoon (in Italy) I'll try a fix from Windows

    Sent from my awesome S7 edge
     
  6. @md_5 can be fixed by z-index with value 2 on
    HTML:
    <aside class="js-sidePanelWrapper sidePanelWrapper  sidePanelWrapper--right" style="position: fixed;">
    Image:
    [​IMG]
     
    • Useful Useful x 1
  7. Bump @md_5
     
  8. This bug it's still present after 2 years, sorry for bumping but there's no need to open a new thread
     
  9. md_5

    Administrator Developer

    The fix doesn't work
     
  10. That's really weird, I've tested it again, maybe you can't see it because of caches?
    When I was working with XenForo, every time I had to change a value I had to go to CloudFlare and reset caches, then reload the page using Shift + Reload Icon (Chrome) to finally fetch the new css file[​IMG]