Dedicated server - Can't reach auth servers

Discussion in 'Systems Administration' started by Laos1996, May 13, 2016.

  1. I am having Ubuntu server 15.10 with Multicraft.
    When I make an server, and try to join I get following error;
    "ERROR Couldn't verify username because servers are unavailable"

    Java version:
    Code (Text):
    openjdk version "1.8.0_66-internal"
    OpenJDK Runtime Environment (build 1.8.0_66-internal-b17)
    OpenJDK 64-Bit Server VM (build 25.66-b17, mixed mode)
     
    IPTables:
    Code (Text):

    Chain INPUT (policy ACCEPT)
    target     prot opt source               destination

    Chain FORWARD (policy ACCEPT)
    target     prot opt source               destination

    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination
     
    [FIXED] Fixed it myself;
    If anyone ever stumbles upon this, you are most probably using openjdk java version, delete openjdk version of java and install Oracle JRE version. Google should help you with that :)
     
    #1 Laos1996, May 13, 2016
    Last edited: May 13, 2016
    • Funny Funny x 1
    • Agree Agree x 1
  2. Are you still having this problem?
     
  3. If you would put an actual effort in reading what I wrote you could see I fixed it myself :)
     
    • Like Like x 1
    • Funny Funny x 1
  4. ow lol xD, Just realised what you said. I'm tired :p
     
    • Like Like x 1