Deluxe Menus "Error in requirement javascript syntax - %xp_level% >= 1200"

Discussion in 'Spigot Plugin Help' started by Firosee, Jun 5, 2018.

  1. I keep getting this error, and i am not sure how to fix it, But the menu gui doesnt show the item no more, therefore is useless unless i can get it fixed. Not sure why it is not working.

    Any ideas?

    Regards,
    Jamie.
     
  2. If you have an error can you send it? Also your list of plugins and the config of your menu.