Premium DeluxeChat [Paid]

Discussion in 'Resource Discussion' started by clip, Sep 29, 2014.

  1. Any idea whats this?

    Could not pass event ChatToPlayerEvent to DeluxeChat v1.16.0
     
  2. I have two problems with deluxe chat

    1. How do I make it possible to send a private message to myself?

    2. Is it possible to bypass socialspy in deluxe so that other ranks cannot see my private messages?
     
  3. why are there no updates? Why buy this plugin if it has less functionality even than EssentialsXChat?
     
    • Like Like x 1
    • Agree Agree x 1
  4. Cant wait for some juicy RGB action! :>
     
    • Like Like x 2
  5. Minecraft 1.16.2 now says below, do you have an eta for the update?

    [21:52:52] [Server thread/INFO]: [DeluxeChat] Enabling DeluxeChat v1.16.0
    [21:52:52] [Server thread/INFO]: ----------------------------
    [21:52:52] [Server thread/WARN]: [DeluxeChat] DeluxeChat version: 1.16.0
    [21:52:52] [Server thread/WARN]: [DeluxeChat] This version of DeluxeChat is not compatible with your server version!
    [21:52:52] [Server thread/WARN]: [DeluxeChat] Find a specific version of DeluxeChat here:
    [21:52:52] [Server thread/WARN]: [DeluxeChat] https://www.spigotmc.org/resources/deluxechat.1277/history
    [21:52:52] [Server thread/INFO]: ----------------------------
    [21:52:52] [Server thread/INFO]: [DeluxeChat] Disabling DeluxeChat v1.16.0
     
    • Agree Agree x 9
  6. When I use bungee mod, the prefix of every server doesn't display.
    Other functions are excellent. If there is a function that a player can @ other players and some sounds, it would be better.
     
  7. 1.16.2 Version support please? @clip
     
  8. And to use hex/rgb on yml config to color player prefixes.
     
  9. Join the discord and link your account there is a 1.16.2 dev build that I am using.
     
  10. How does one link there account?
    I made it public and did command. Account isnt able to sync
    =spigot 156761

     
  11. Seem to be having an issue with social spy, it's showing the messages twice? Anyone have any idea on how to fix this? Thanks.

    [​IMG]
    [​IMG]
     
  12. ¿Tienen disponible para la versión 1.16.2?
     

    Attached Files:

  13. Join the discord there is a link to a working 1.16.2 version there
     
  14. When there will be a stable version?
     
    • Agree Agree x 1
  15. 1.16.2 Version support please?


    [21:04:38] [Server thread/INFO]: [DeluxeChat] Enabling DeluxeChat v1.16.0
    [21:04:38] [Server thread/INFO]: ----------------------------
    [21:04:38] [Server thread/WARN]: [DeluxeChat] DeluxeChat version: 1.16.0
    [21:04:38] [Server thread/INFO]:
    [21:04:38] [Server thread/WARN]: [DeluxeChat] This version of DeluxeChat is not compatible with your server version!
    [21:04:38] [Server thread/INFO]:
    [21:04:38] [Server thread/WARN]: [DeluxeChat] Find a specific version of DeluxeChat here:
    [21:04:38] [Server thread/WARN]: [DeluxeChat] https://www.spigotmc.org/resources/deluxechat.1277/history
    [21:04:38] [Server thread/INFO]: ----------------------------
    [21:04:38] [Server thread/INFO]: [DeluxeChat] Disabling DeluxeChat v1.16.0
     
  16. You have to join their discord, after linking your spigot account you'll have access to the deluxe chat discussion, where there's a pinned message with the download of a version with 1.16.2 compatibility
     
  17. @clip Hello there! Can I have access to 1.16.3 builds? Really need them.
     
  18. 5000th discussion message Pog!
     
  19. Have you tried to read at least the previous message?
     
  20. Hello, we are trying the plugin in a 1.8.8 server and it seems that it doesn't work. I think it could be a LuckPerms and Vault configuration. We put the latest version.
    17:14:35 INFO]: [DeluxeChat] Loading DeluxeChat messages.yml │···········
    [17:14:35 INFO]: [DeluxeChat] Detected Vault │···········
    [17:14:35 INFO]: [DeluxeChat] Hooked into Vault │···········
    [17:14:35 INFO]: ---------------------------- │···········
    [17:14:35 INFO]: DeluxeChat Updater │···········
    [17:14:35 INFO]: │···········
    [17:14:35 INFO]: You are running 1.16.0 │···········
    [17:14:35 INFO]: The latest version │···········
    [17:14:35 INFO]: of DeluxeChat! │···········
    [17:14:35 INFO]: │···········
    [17:14:35 INFO]: ----------------------------



    [17:14:36 INFO]: [Vault] Vault v1.7.3-b131 Information │···········
    [17:14:36 INFO]: [Vault] Economy: None [null] │···········
    [17:14:36 INFO]: [Vault] Permission: LuckPerms [LuckPerms, SuperPerms] │···········
    [17:14:36 INFO]: [Vault] Chat: LuckPerms [LuckPerms] │···········
    [17:14:36 INFO]: [Vault] No new version available │···········