Solved Deny older versions

Discussion in 'BungeeCord Help' started by BlueSoapTurtle, Jun 17, 2016.

  1. So as many of you know, bungeecord allows 1.8-1.10 to connect with the priority etc, I only run a 1.10 lobby and a 1.10 server and whenever someone connects with 1.8/1.9, they get stuck in loading and then lose connection, what can I do to solve this? And force the version to only allow 1.10?