Spigot DiceFurniture Plugin / Möbel Plugin 3.6.0

Furniture, ArmorStand, ProtocolLib, FurnitureLib, Möbel

  1. hi, mysql does not work for me https://pastebin.com/hANF0cBH , with SQLlite it's ok
     
  2. Ok i think it is a problem with the ObjectID field i save the ObjectID to the database like this:

    Code (Text):
    AdventCalender:Dck4amRceA:DiceFurniture
    it have 39 Bytes and the field has varchar(255) it can be store 255 bytes the armorstand model will be saved in a text field it can be store
    65,535 characters - 64 KB i think this is not the problem, did you change something from your mysql database settings ?
    Maybe it is a problem from my side but i can't find a solution or how to reproduce your problem to fix this kind of bug.
    If anyone else have an idea about this error please help me to fix this kind of error.
     
  3. No I didn't change anything, I tried to remove the table furniture and let the plugin create a new table but i have this error :/
     
  4. I need help. Player can destory my furniture in spawn region
     
  5. I need more informations:
    • Server Software
    • ProtectionLib Version
    • FurnitureLib Version
    • Did you protect your spawn Area (Plugin)
    • Use /protectionlib debug <player>
      • let the player destroy a furniture and get the message who will send to him
    • Use /protectionlib debug to look in what is the Protectionlib is hooked
     
  6. Nice plugin. but i have a small problem. the server loads the file like a charm everthing is running, but when i plase a peace of furniture i can´t se it. when i try to place another on the same spot i just get the message. "there is allredy a peace of furniture"
     
  7. did you can send me your latest.log over hastebin.com ?
     
  8. didnt think there was that much diffrence between spigot and bukkit. but that helped. tnx
     
  9. It is already installed. My server is in 1.13.
     
  10. In your the snippet of the latest.log stands

    Code (Text):
    org.bukkit.plugin.UnknownDependencyException: FurnitureLib
    It means the furniturelib is missing and not installed correctly, without the complete latest.log i can't help you
     
  11. Yea furniturelib is missing in the plugins Folder did you Upload the zip Archive? The furniturelib is inside the Archive you need to extract it.
     
  12. i try on my server and this not working i run a 1.12.2 server :cry: im very sad this look insane good the plugin load but when i check the furniture list i see 0 and i try craft it on table nothing happen
     
  13. can you send me your complete latest.log over hastebin.com please ?
     
  14. https://hastebin.com/awodofilam.md lol good luck :p i lov you i hope
    you find the problem ty for this hastebin this help a ton for copy paste info

    so i try again and when i use the command /furniture give its say in red color

    The project chair (example) does not exist.
     
    #3159 Nostra, May 20, 2019
    Last edited: May 20, 2019