Different version issues

Discussion in 'BungeeCord Help' started by Chearful, Jul 12, 2015.

  1. Hi, I use the latest version of Bungeecord, with around 30 servers configured in Bungeecord. My main server (which is a forced host, and default server) is a 1.8.7 server, but my new minigame requires 1.7.10. I need it so that when the player tries to connect to the forced host leading to 1.8.7, they aren't kicked for having an outdated client. Instead, they are moved to a server I specify (e.g my fallback server). My fallback server is set to my hub. The hub runs on Spigot 1649.

    Thanks in advanced for any ideas! :)
     
  2. This seems a hard issue to get around, the easiest way it would seem would be to upgrade your 1.7.10 server, is there no way at all you are able to upgrade it?
     
  3. Thanks for the reply, but sadly not. I'm using the protocol build for my mingame (1649). And I just want to have a boss bar which I can use in my Skripts, I wanted to use this: http://dev.bukkit.org/bukkit-plugins/boss-bar-message/ with the latest BarAPI, but it doesn't seem to show up, which I am presuming is because you have to be on 1.7.10 to use it.