Spigot [Discontinued] SBA for Screaming Bedwars | [1.9.4 - 1.17] 1.5.5

Extend gameplay for Screaming BedWars users!

  1. Please, sir, we all need a new version that supports java latest and 1.8.9 - 1.7.1
    Thanks.
     
  2. Please make java 16 compatible Mc version 1.17.1 doesn't support Java 11.
    That's why make an update for java 16
     
  3. Please make java 16 compatible Mc version 1.17.1 doesn't support Java 11.
    That's why make an update for java 16
     
  4. Hey, is there anyway to override how the plugin handles TNT explosions? The explosion only flings people caught in the blast vertically so you cant really jump or anything with it.
     
  5. 12:34:28 PM
    SBA:
    Disabling SBA v1.5.5
    12:34:28 PM
    CONSOLE:
    thread/ERROR]: Error occurred while enabling SBA v1.5.5 (Is it up to date?)
    pls help me
     
  6. I recently reinstalled my server, and it was ultra glitchy on bedwars (crashed clients on round star), so I updated bedwars to the latest 0.29-23. This had a catastrophical consequence that SBA didn't load. I checked this page for an update but didn't find any.

    Long story short for those whom also need the update, the most recent files are available on their site here:
    https://ci.screamingsandals.org/view/Bedwars Addons/job/SBAHypixelify/
    If the link fails, just see https://ci.screamingsandals.org/ and go from there.

    Thanks again for making this great expansion!
     
  7. what happened to gamesinventory????????????????????????????